ASAP Installer Fails To Start (Doc ID 1668733.1)

Last updated on OCTOBER 19, 2015

Applies to:

Oracle Communications ASAP - Version 7.2.0 and later
Linux x86
***Checked for relevance on 19-OCT-2015***

Goal

Based on the Oracle Document "Oracle Communications OSS Product Platform Support Update (Doc ID 1610730.1)", ASAP 7.2.0.2 (or later patch set) would be able to support Red Hat Enterprise Linux 6.

However when I tried to use the installer from Patch 15964495: ASAP 7.2.0 PATCH 2, it is failing with the following error:

./asap72ServerLinux: line 1953: warning: here-document at line 1953 delimited by end-of-file (wanted `/dev/null')
The uninstaller is unable to run in graphical mode. Try running the uninstaller with the -console or -silent flag

Then I replaced the '<
$ ./asap72ServerLinux
Bundled JRE is not binary compatible with host OS/Arch or it is corrupt. Testing bundled JRE failed.
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms