'[2000088] Found Security Vulnerability' Error When Saving DEFQ Form in Forms Designer (Doc ID 1678022.1)

Last updated on JUNE 13, 2017

Applies to:

Oracle Financial Services Analytical Applications Infrastructure - Version 7.3 and later
Information in this document applies to any platform.
Oracle Financial Services Analytical Applications (OFSAA)

Symptoms

In Oracle Financial Services Analytical Applications (OFSAA) Infrastructure, you cannot create a new DEFQ form in Forms Designer for the FSI_LS_LOAD_BATCH table.  When you select the required columns for the form in the wizard and then click on the "Save" button at the end, the following message appears in a new window:

"[2000088] Found security vulnerability"

The error prevents you from creating a Form to use for updating the FSI_LS_LOAD_BATCH table.

Steps to Reproduce:

  1. Go to Unified Metadata Manager
  2. Go to Data Entry Forms and Queries > Forms Designer
  3. Choose Create a New Form
  4. Select Grid and click Next
  5. Select FSI_LS_LOAD_BATCH and click Next
  6. Include only the required columns with "*" and click Next
  7. Add all columns to the Sort window and click next
  8. Click the "Save" button

The error appears and the save fails.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms