Troubleshooting Error Messages During Execution of Upgrade.sh Script for Upgrade from OFSAAI 7.1 to 7.2.2 (Doc ID 1680146.1)

Last updated on JUNE 06, 2014

Applies to:

Oracle Financial Services Analytical Applications Infrastructure - Version 7.1 and later
Information in this document applies to any platform.
Oracle Financial Services Analytical Applications Infrastructure (OFSAAI)
Oracle Financial Services Analytical Applications (OFSAA)

Goal

Question 1: How to resolve the 7.1 to 7.2.2 upgrade script error:

SQL> SQL> SQL> FROM conf.BATCH_RUN br, conf.BATCH_TASK bt
*
ERROR at line 11:
ORA-01031: insufficient privileges

 
Question 2:How to resolve the 7.1 to 7.2.2 error:

ALTER TABLE CSSMS_USR_GROUP_MAP ADD CONSTRAINT PK_CSSMS_USR_GROUP_MAP PRIMARY KEY (V_USR_ID,V_GROUP_CODE)
*
ERROR at line 1:
ORA-02437: cannot validate (CONF.PK_CSSMS_USR_GROUP_MAP) - primary key
violated

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms