Pool2.dll and General Protection Fault (GP) Viewing Rates in Forecast Rates ID in RM 4.5 (Doc ID 181599.1)

Last updated on JULY 31, 2017

Applies to:

Oracle Risk Manager - Version 4.5 to 4.5.41
Information in this document applies to any platform.
Oracle Financial Services Applications (OFSA)
Note: All OFSA 4.5 products have reached sustaining support.

Symptoms

In Oracle Risk Manager (RM) 4.5, you receive the following error message when viewing rates within a Forecast Rates ID:

OFSRM caused a General Protection Fault in Module Pool2.dll

You may be using the Implied Forward option in the Forecast Rates ID.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms