Demantra's Certification with IE10

(Doc ID 1901126.1)

Last updated on SEPTEMBER 08, 2016

Applies to:

Oracle Demantra Demand Management - Version 12.2.1 and later
Information in this document applies to any platform.

Goal

On : 12.2.1 version, Technical

the demantra's release schedules supported IE10

customer is using demantra 12.2.1 on IE8 and they is considering whether upgrading from IE8 to IE10 next year.

I checked that latest demantra version 12.2.3 is not supported with IE 10 and also development has confirmed there are no plans currently for supporting IE10.

But I think that there is the release schedule supported IE10 in the development roadmap of Demantra in the long-term.
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms