Upgrade from OSM version 7.2.2.1.0 to OSM PATCH 7.2.2.3.7 is failing on the Database (Doc ID 1906961.1)

Last updated on AUGUST 13, 2014

Applies to:

Oracle Communications Order and Service Management - Version 7.2.2 to 7.2.2 [Release 7.2]
Information in this document applies to any platform.

Symptoms

On : 7.2.2 version, Installation Issues

ACTUAL BEHAVIOR
---------------
There is an Error on the installation of patch 18598712 : OSM PATCH 7.2.2.3.7

Customer has OSM version 7.2.2.1.0 installed in an environment in a cluster configuration.

Due to some issues open with Oracle , they are installing an upgrade version through the patch 18598712 : OSM PATCH 7.2.2.3.7.
THe installation finishes with error in the step 97 :

Error:
-----------------

Nested Exception: ORA-24344: success with compilation error
ORA-06512: at line 20
Nested Exception: java.sql.SQLException: ORA-24344: success with compilation error
ORA-06512: at line 20



EXPECTED BEHAVIOR
-----------------------
Upgrade should be successful




Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms