My Oracle Support Banner

GSM Manager Customer Center Extension Delivered with 7.5 PS7 is Not Compatible with 7.5.0 Customer Center (Doc ID 1925249.1)

Last updated on FEBRUARY 28, 2019

Applies to:

Oracle Communications Billing and Revenue Management - Version 7.5.0.0.0 and later
Information in this document applies to any platform.

Symptoms

The Billing and Revenue Management (BRM) software version 7.5 PS7 does not ship a new version of the GSM Manager Customer Center Extension. Indeed, the last BRM version with which the extension was delivered is BRM 7.5.0.0.

Unfortunately, it seems that the Customer Center delivered with BRM 7.5 PS7 is not compatible with the version of GSM Manager Customer Center Extension delivered with BRM 7.5.0.0.

When used together, the following java error stack is produced :

... basically complaining that it is an "unknown source"


It is expected that a new GSM Manager Customer Center Extension, compatible with BRM PS7 is delivered.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.