My Oracle Support Banner

Agileのパッチの適用が "BUILD FAILED ..patchfiles/${install.type}/appserver/.. does not exist"のエラーで終了 (Doc ID 1927037.1)

Last updated on JULY 18, 2019

適用範囲:

Oracle Agile PLM Framework - バージョン 9.3.0.0 以降
この文書の内容はすべてのプラットフォームに適用されます。

現象

実際の動作
---------------
Agileのパッチ適用が以下のエラーで終了します。

BUILD FAILED
 ../installer/Patch-Installer.xml:1179: /u01/agile/agile933/Install/patchinstall/patch-install-package/patchfiles/${install.type}/appserver/ldaplib does not exist.


期待する動作
-----------------------
Agileのパッチ適用が正常終了すること


再現手順
-----------------------
この問題は次の手順で再現します:
1.Agileのパッチの適用
2.エラーが発生します

BUILD FAILED
 ../installer/Patch-Installer.xml:1179: /u01/agile/agile933/Install/patchinstall/patch-install-package/patchfiles/${install.type}/appserver/ldaplib does not exist.



原因

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


本書の内容
現象
原因
解決策

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.