Errors Editing Prepyment Models After Upgrade from OFSA 4.5 (Doc ID 1936743.1)

Last updated on OCTOBER 23, 2014

Applies to:

Oracle Financial Services Funds Transfer Pricing - Version 6.1 and later
Oracle Financial Services Asset Liability Management - Version 6.1 and later
Information in this document applies to any platform.
Oracle Financial Services Analytical Applications (OFSAA)

Symptoms

In Oracle Financial Services Funds Transfer Pricing (FTP) 6.1, after upgrading from OFSA 4.5, you cannot open a Prepayment Model.  When you try to open the Prepayment Model, the following error appears:

Invalid Key : 6131

After you click on OK, a spinning hourglass hangs on the screen.

This issue only occurs for some Prepayment Models.  Others open successfully.

However, on other upgraded Prepayment Models, you receive a different error when opening them:

"Original term should be greater than Expired term"

This error occurs in the Bucket Definition screen and prevents you from saving the Prepayment Model.


You need to be able to edit the Prepayment Models upgraded from OFSA 4.5 but the interface errors will not allow you to modify them.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms