My Oracle Support Banner

JREのない状態でJava Clientにアクセスしたときに表示されるエラー・メッセージのJREバージョンが誤っている (Doc ID 1944450.1)

Last updated on NOVEMBER 18, 2014

適用範囲:

Oracle Agile PLM Framework - バージョン 9.3.2.0 から 9.3.3.0 [リリース 9.3]
この文書の内容はすべてのプラットフォームに適用されます。

現象

9.3.2.0, Java Client

JREをインストールしていないクライアントPCにてJava ClientにURLからアクセスすると、JRE 6.0をインストールする旨のエラー内容が表示されるが、9.3.2において動作保障しているバージョンはJRE 7.0です。

ERROR
-----------------------
The Agile 9 Java Client requires that you install Java 2 Platform, Standard Edition, JRE 6.x. You do not need to install NetBeans IDE, the J2SE SDK or Itanium.
Please click on the icon below to go to the download location for the required software.
Once you have installed Java 2 Platform, Standard Edition, JRE 6.x, you may return to the previous page to install and run the Agile 9 Java Client.

Thank you for running Agile PLM!

手順
-----------------------
以下の手順で再現します:
1. Javaをインストールしない状態で、Agile Java Client にURL (http://agile_server.domain.com:7001/JavaClient/start.html) からアクセスする

原因

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


本書の内容
現象
原因
解決策
参照情報

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.