Impact On Existing Cartridge Code After Upgrading From ASAP 7.0.2 To ASAP 7.2.0 (Doc ID 1949525.1)

Last updated on DECEMBER 04, 2014

Applies to:

Oracle Communications ASAP - Version 7.0.2 to 7.2.0 [Release 7.0.0 to 7.2]
Information in this document applies to any platform.

Goal

Can the current same *.sar files (cartridges code ) in production be used after upgrading the ASAP 7.0.2 to ASAP 7.2.0 ? What would be impact on current cartridge code which is built on Eclipse Gaynmede?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms