My Oracle Support Banner

SSL V3.0 Poodle" Vulnerability - CVE-2014-3566 Oracle Communications Online Mediation Controller (OCMC) Fix available (Doc ID 1955341.1)

Last updated on DECEMBER 04, 2019

Applies to:

Oracle Communications Online Mediation Controller - Version 6.1.0 to 6.1.0 [Release 6.1]
Information in this document applies to any platform.

Details

A fix is available that addresses a security issue in OCMC.

This is a fix for the SSL V3.0 "Poodle" Vulnerability - CVE-2014-3566 issue.

More info can be found in the following links:

http://www.oracle.com/technetwork/topics/security/alerts-086861.html

http://www.oracle.com/technetwork/topics/security/poodlecve-2014-3566-2339408.html

Actions

The official fix will go to OCMC 6.1 RP8 so please check Document 1561041.1 to see if RP8 is available.

Meantime, it is more than recommended to apply the temporary patch.

Please contact Oracle Support if you are interested in a temporary patch before RP8 is released.

 

 

 

 


Contacts

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Details
Actions
Contacts

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.