My Oracle Support Banner

Cross Connect Report Is Slow Or Not Pulling Records When There Are Large Number of Cross Connects (Doc ID 1967217.1)

Last updated on SEPTEMBER 26, 2016

Applies to:

Oracle Communications MetaSolv Solution - Version 6.2.1 and later
Information in this document applies to any platform.

Symptoms

PROBLEM DESCRIPTION
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Users are finding the Cross Connect (X-Con) Report is slow or not pulling records when there are more cross connects.

The issue is hitting installation with large number of cross-connections.

The report are slow to display and sometimes is empty.

The following cross-connect reports are impacted:

a. Hard Wired Cross-connect page > Assemby Rpt
b. Equip Install > right click X-con Report
c. NavBar > Reporting > Reports > Cross Connect Report


BUSINESS IMPACT
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯

X-Con Report when opened for an equipment for the first time it takes more time.
Even with an equipment with one cross connect with circuit assignments it takes approximately 2 mins.
But when trying to pull the X-Con Report for the equipment with more that 6 equipment cross connects it takes several hours and still not showing the report.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.