SDK - Clarification Required on the V4.2.0.2.3 Install (Doc ID 1969717.1)

Last updated on OCTOBER 18, 2016

Applies to:

Oracle Utilities SDK - Version 4.2.0.0.0 to 4.2.0.0.0 [Release 4.2]
Information in this document applies to any platform.

Goal

Clarification required for the following issues encountered during the install of SDK 4.2.0.2.3 <Patch 17905995>

1) Several warnings on both the project and artifact generation.

 

2) Prior to running "Start Eclipse" for the first time it is necessary to run "Create Workspace".
During "Create Worspace", it reports the values to be used to initialize the SDK workspace.
Several did not make sense: DBVER = 2.4.0.1.0 , ORAVER = 9.2  and TOOLSVER = 4.2.0.2.0

 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms