Unable To Run The Debugger In OPM - IE10/11 (Doc ID 1989810.1)

Last updated on MARCH 02, 2017

Applies to:

Oracle Policy Automation - Version 10.4.2.18 and later
Information in this document applies to any platform.

Symptoms

On : 10.4.2.18 version, Oracle Policy Automation

ACTUAL BEHAVIOR
---------------
Unable to run the debugger in OPM - IE10/11

When we go to debug a project in OPM, it freezes Oracle Policy Modelling. We've narrowed the problem to computer that runs Internet Explorer 10 or Internet Explorer 11.

These are the steps we take in OPM - Build\Build and Debug - With Screens. The application then tries to initiate the Apache web server and then freezes the application.

We do not have a problem when using IE 9. After downgrading the computers from IE 11 to IE 9, the debugger (with screens) works well.

The OPM software we use is 10.4.2.23 - This version is not in your product version selection list.

EXPECTED BEHAVIOR
-----------------------
Able run the debugger in OPM - IE10/11

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. The OPM software we use is 10.4.2.23
2. When the customer go to debug a project in OPM, it freezes Oracle Policy Modelling. We've narrowed the problem to computer that runs Internet Explorer 10 or Internet Explorer 11.
3.We do not have a problem when using IE 9. After downgrading the computers from IE 11 to IE 9, the debugger (with screens) works well.

BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Unable to run the debugger in OPM - IE10/11

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms