Is OBIEE a Required Pre-requisite for Installing ALM, PFT, or FTP 6.1.1? (Doc ID 1993737.1)

Last updated on MARCH 03, 2017

Applies to:

Oracle Financial Services Asset Liability Management - Version 6.1.1 and later
Oracle Financial Services Funds Transfer Pricing - Version 6.1.1 and later
Oracle Financial Services Profitability Management - Version 6.1.1 and later
Information in this document applies to any platform.
Oracle Financial Services Analytical Applications (OFSAA)

Goal

When installing Oracle Financial Services Asset Liability Management (ALM), Funds Transfer Pricing (FTP), or Profitability Management (PFT) 6.1.1, is it required to install OBIEE as a pre-requisite?

The installation guide is unclear.  Under "Pre-Requisites" in the "Environment" section, it lists the following:

"Installation of Oracle Financial Services Asset Liability Management v6.1.1.0.0 Product requires the Oracle 11g R2 (RAC) (11.2.0.2.0) – OBIEE (11.1.1.6.1) of Oracle Financial Services Analytical Applications Infrastructure v7.3.3.3.0 for OEL/RHEL 5.3 / 5.5 Solaris 5.10 and AIX 5.3 (ML12) / AIX 6.1 (ML07), 64 bit, to be installed in either a single-tier or multi-tier environment."

Also, there is a section in the silent install properties file which lists the OBI_HOST, OBI_PORT, and OBI_CONTEXT.  Is OBIEE a required prerequisite?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms