Missing Attribute Fields When Creating Manufacturer Parts (Doc ID 1993748.1)

Last updated on AUGUST 21, 2016

Applies to:

Oracle Agile Product Collaboration - Version 9.3.3.0 to 9.3.5.0 [Release 9.3]
Information in this document applies to any platform.

Symptoms

ACTUAL BEHAVIOR
---------------
When attempting to Create a new Manufacturer Part, the Create New pop-up window only displays the Type drop-down field

EXPECTED BEHAVIOR
-----------------------
When creating a new Manufacturer Part, the Create New pop-up window should display the default required Type, Manufacturer Name and Number attribute fields

WHAT IS WORKING
---------------------------
The missing attribute fileds are showing when creating a new Manufacturer Part using the Java Client

ERROR
-----------
Exception error in log file: javax.servlet.ServletException: com.agile.util.exception.CMClientException: Node (1488 , 1647) does not exist in the cache.

STEPS
-----------------------
1. From a Parts Manufacturer tab, select Add | Create New

2. The Create New pop-up window displays showing Type field and missing Manufacturer Name and Number fields


Changes

The default Manufacturer Part Subclass was deleted and replaced with a new Mfr Part Subclass.

Upgraded to Agile PLM 9.3.3.0

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms