Are OFSAA Infrastructure, PFT, FTP, ALM, and HM/IFRS Certified with Internet Explorer 11 (IE 11)? (Doc ID 1994327.1)

Last updated on NOVEMBER 22, 2016

Applies to:

Oracle Financial Services Asset Liability Management - Version 6.1.1.1 and later
Oracle Financial Services Profitability Management - Version 6.1.1.1 and later
Oracle Financial Services Analytical Applications Infrastructure - Version 7.3.5.1.0 and later
Oracle Financial Services Funds Transfer Pricing - Version 6.1.1.1 and later
Oracle Financial Services Hedge Management and IFRS Valuations - Version 6.1.1 and later
Information in this document applies to any platform.
Oracle Financial Services Analytical Applications (OFSAA)
Oracle Financial Services Analytical Applications Infrastructure (OFSAAI)
Enterprise Performance Management (EPM)

Goal

Are Oracle Financial Services Profitability Management (PFT), Funds Transfer Pricing (FTP), Asset Liability Management (ALM), Oracle Financial Services Balance Sheet Planning (BSP) and Oracle Financial Services Hedge Management and IFRS Valuations (HM/IFRS) certified to work with Internet Explorer 11 (IE 11)?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms