"This plugin is not supported" appears in Chrome 42 until Chrome 44 (Doc ID 2005356.1)

Last updated on JUNE 29, 2016

Applies to:

Primavera Unifier - Version 10.0 and later
Information in this document applies to any platform.

Symptoms

When trying to upload a file in Intermediate mode using Chrome 42 - 44, the following error appears on the page: "This plugin is not supported"

The same issue appears when trying to view a file using Unifier viewer
 

ERROR
-----------------------

"This plugin is not supported"

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms