Manufacturer Where Used Fields Are Not Populating In Export Completely When We Enable Following Attributes: item Attribute : PageTwo.Multitext33, Manufacturer Attribute : WhereUsed.ItemP2Multitext33, Manufacturer Part Attribute : WhereUsed.ItemP2Multit (Doc ID 2011659.1)

Last updated on APRIL 16, 2016

Applies to:

Oracle Agile PLM Framework - Version 9.3.1.2 and later
Information in this document applies to any platform.

Symptoms

On : 9.3.1.2 version, Web client (CS)

ACTUAL BEHAVIOR
--------------

Manufacturer WHERE USED fields are NOT populating in export completely when the below attributes are enabled.
Item Attribute : PageTwo.Multitext33
Manufacturer Attribute : WhereUsed.ItemP2Multitext33
Manufacturer Part Attribute : WhereUsed.ItemP2Multitext33


STEPS
-----------------------
The issue can be reproduced at will with the following steps:
-1.Login Java Client
2.Enable the following attributes under Admin->Data Settings->Classes Parts.Page Two.MultiText20 manufacturers.Where Used.Item P2 MultiText20 Manufacturer parts.Where Used.Item P2 MultiText20
3.Login Web Client
4.Create a part Part001,set MultiText20=test on Page Two.
5.Add a manufacturer part MPN0001(Mfr0001) to the Manufacturers tab.
6.Click Actions->Export to export Part001 to aXML format.
7.Define custom filter to include Page Two, BOM, Manufacturers, Manufacturer Parts, Where Used.
8.Open the xml file and check the value for manufacturers.Where Used.Item P2 MultiText20


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms