Installation of 10.14.2.3.18 Reports Fatal Errors (ORA-06550, ORA-01775, ORA-00904) (Doc ID 2016545.1)

Last updated on MARCH 01, 2017

Applies to:

Oracle Health Insurance Claims Management Data Marts - Version 10.14.2.3 and later
Information in this document applies to any platform.

Symptoms

On : 10.14.2.3 version, Installation

When attempting to install 10.14.2.3.18, the following error occurs.

ERROR
-----------------------
START: Install DWH_M4146_02.sql , version 4.1

INFO : This script updates new columns DM_TABEL_GENERIEK and DM_KOLOM_GENERIEK
  in OHI Back Office table REF_SELECTIE_EIGENSCHAPPEN.
  , stg_gen_eigenschappen_ext get
  *
ERROR at line 11:
ORA-06550: line 11, column 13:
PL/SQL: ORA-01775: looping chain of synonyms
ORA-06550: line 3, column 6:
PL/SQL: SQL Statement ignored
ORA-06550: line 33, column 54:
PLS-00364: loop index variable 'R_SGE' use is invalid
ORA-06550: line 33, column 54:
PL/SQL: ORA-00904: "R_SGE"."ID": invalid identifier
ORA-06550: line 30, column 5:
PL/SQL: SQL Statement ignored


Elapsed: 00:00:00.11
START: Install DWH_M4146_03.sql , version 4.1

INFO : This script updates OHI Back Office table REF_DM_EIGENSCHAPPEN with
  contents of external tables STG_DIM_EIGENSCHAPPEN_EXT,
  STG_ZIK_EIGENSCHAPPEN_EXT and STG_SYS_PARAMETERS_EXT.
  from stg_dim_eigenschappen_ext det
  *
ERROR at line 8:
ORA-06550: line 8, column 31:
PL/SQL: ORA-01775: looping chain of synonyms
ORA-06550: line 6, column 3:
PL/SQL: SQL Statement ignored
ORA-06550: line 51, column 31:
PL/SQL: ORA-01775: looping chain of synonyms
ORA-06550: line 49, column 3:
PL/SQL: SQL Statement ignored
ORA-06550: line 84, column 31:
PL/SQL: ORA-01775: looping chain of synonyms
ORA-06550: line 82, column 3:
PL/SQL: SQL Statement ignored


Elapsed: 00:00:00.04
INFO : DWH_O9471_01.sql, version 4.10 has been installed


STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Install 10.14.2.3.18.


BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, users cannot install patchset 10.14.2.3.18.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms