Error 'Build Failed. The Minimum Requirement to Apply 9.3.3.x is to have 9.3.3..xx and 9.3.3..yy' When Trying to Install a Patch (Doc ID 2017312.1)

Last updated on SEPTEMBER 11, 2015

Applies to:

Oracle Agile PLM Framework - Version 9.3.0.0 and later
Oracle Product Lifecycle Management Mobile - Version 2.0 and later
Information in this document applies to any platform.

Symptoms

ServicePack Install

When attempting to install a Patch, the following error occurs.

ERROR
-----------------------
 "Build Failed. The minimum requirement to apply 9.3.3.0.117 is to have 9.3.3.0.144 and 9.3.3.0.74"

FACT:

-----------------------

Patch 9.3.3.0.74 was applied just after applying PLM Mobile Patch


STEPS
-----------------------
The issue can be reproduced at will with the following steps:


1. Install Patch 9.3.3.0.144 and 9.3.3.0.74
2. Install Patch 9.3.3.0.117
3. Error "Build Failed. The minimum requirement to apply 9.3.3.0.117 is to have 9.3.3.0.144 and 9.3.3.0.74"


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms