Is Patch 20181997: SU Patch [YUIS]: WLS PATCH SET UPDATE 10.3.6.0.11 Certified With OSM 7.2.4.1.5 (Doc ID 2020837.1)

Last updated on NOVEMBER 20, 2016

Applies to:

Oracle Communications Order and Service Management - Version 7.2.4 and later
Information in this document applies to any platform.

Goal

On : 7.2.4 version, BEA Server

Currently have the below OSM environment in customer system and would like to know by upgrading the weblogic stack to 10.3.6.0.11 by applying patch 20181997- Will there be any negative impact of such a move and is the combination certified.?

OSM: 7.2.4.1.5
Weblogic: 10.3.6.0.9
OS: Redhat Enterprise Linux 6 64-bit
RDBMS: 11.2.0.4
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms