Error "Bad public user name or password. OCI version -2.1975047782.33962605.0.33963432 is not supported" When Attempting to Setup a Database Configuration (Doc ID 2023543.1)

Last updated on JUNE 29, 2016

Applies to:

Primavera P6 Professional Project Management - Version 8.3.2.0 and later
Primavera P6 Enterprise Project Portfolio Management - Version 8.3.2.0 and later
Information in this document applies to any platform.

Symptoms

When attempting to login in P6 Professional, the following error occurs:

ERROR
-----------------------
Unable to connect to the database. Would you like to configure the database connection now?

After attempting to configure the database connection, the following message is received:

Bad public user name or password. OCI version -2.1975047782.33962605.0.33963432 is not supported;

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1.  Login in P6 and receive the "Unable to connect...." message.
2.  Click "Yes" to configure the database connection.
3.  After providing the parameters to configure the database connection, observe reported error.

BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, users cannot Login in P6 Professional.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms