My Oracle Support Banner

FAQ: Retail Allocation Installation Issues (Doc ID 2031337.1)

Last updated on DECEMBER 04, 2019

Applies to:

Oracle Retail Allocation - Version 14.1 and later
Information in this document applies to any platform.

Purpose

This FAQ is intended to help with Oracle Retail Allocation (Allocation) installations issues.

Questions and Answers

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Questions and Answers
 Do the alloc-server classes have to be targeted to the managed server? 
 Why is the Allocation Installer failing with the error "JPS-06100: Policy Store version null and Oracle Platform Security Services Version 11.1.1.7.0 are not compatible"
 After successfully installing Allocation, users are unable to successfully approve Allocations.  
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.