How To Resolve java.lang.UnsupportedClassVersionError That May Occur During Installation (Doc ID 2031760.1)

Last updated on MARCH 01, 2017

Applies to:

Oracle Retail Returns Management - Version 13.3 and later
Oracle Retail Back Office - Version 13.3 and later
Oracle Retail Central Office - Version 13.3 and later
Information in this document applies to any platform.

Goal

How can we resolve the following error that may occur during installation of Oracle Retail Returns Management (ORRM) on WebLogic 10.3.6?


 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms