How Does Chrome Dropping NPAPI Support Affect Oracle Agile PLM Software? (Doc ID 2053784.1)

Last updated on MARCH 16, 2017

Applies to:

Oracle Agile PLM Framework - Version 9.3.2.0 to 9.3.5.0 [Release 9.3]
Oracle Autovue for Agile Product Lifecycle Management - Version 20.2.0 to 21.0.0 [Release 20.2 to 21.0]
Information in this document applies to any platform.

Goal

Google's Chrome version 45 (released in September 2015) drops support for NPAPI.
How will dropping NPAPI support in Chrome affect Oracle Agile PLM software?


Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms