Warning Message "You Are Using An Unsupported Browser..." When Loading The Project Gantt Chart In P6 Using Internet Explorer 11 (Doc ID 2063421.1)

Last updated on JUNE 08, 2017

Applies to:

Primavera P6 Enterprise Project Portfolio Management - Version 8.3.2.0 and later
Information in this document applies to any platform.

Symptoms

When loading the Project Gantt Chart Portlet Using Internet Explorer 11, the following one-time warning pop-up occurs:

WARNING
-----------
You are using an unsupported browser. The supported browsers are Internet Explorer 7 and higher, Firefox 2.0.0.2 and higher, Safari 3.1.2 and higher, and Google Chrome 1.0 or higher.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms