My Oracle Support Banner

4.5.39 Linux Error: SP2-0310: Unable To Open File "./../Compile_Packages.Sql" (Doc ID 207170.1)

Last updated on OCTOBER 08, 2009

Applies to:

Oracle Financial Services Applications (OFSA) 4.5.39
Oracle Financial Data Manager - Version: 4.5.39
Linux x86

Symptoms

You receive the following error when running the patch_4538 database upgrade script while upgrading your Linux instance to OFSA 4.5.39:

SP2-0310: Unable To Open File "./../Compile_Packages.Sql"

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
  Symptoms
  Cause
  Solution
  References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.