The ASR importTRUNKING CORBA API Receives the Following Error: "End Office Detail |:: EO ACT EO ACT is required when the SUP="3","4" and any field within the EOD data" (Doc ID 2072320.1)

Last updated on NOVEMBER 01, 2015

Applies to:

Oracle Communications MetaSolv Solution Module - ASR - Version 50.0.0 and later
Information in this document applies to any platform.

Symptoms

While executing ASR importTRUNKING CORBA API with the SUP field populated with '3' or '4' without changing any of the field values in the EOD form/structure, the API returns the following error:

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms