My Oracle Support Banner

FAQ: RPAS and RPAS Application Platform Certification General Questions (Doc ID 2074248.1)

Last updated on JANUARY 16, 2020

Applies to:

Oracle Retail Replenishment Optimization
Oracle Retail Size Profile Optimization
Oracle Retail Advanced Inventory Planning
Oracle Retail Demand Forecasting
Oracle Retail Merchandise Financial Planning
Information in this document applies to any platform.

Purpose

This document provides answers to questions commonly asked regarding Oracle Retail Predictive Application Server (and RPAS associated solutions) supportability on platform infrastructure. 

It should be noted that questions related to specific version interoperability should first be researched in the following document:
<Document 857142.1> - Oracle Retail Infrastructure Compatibilities / Certification Matrix (With Retail Tech Stack Support Notice)

If questions still exist, please consult the product-level Installation Guides at the following URL: http://www.oracle.com/technetwork/documentation/oracle-retail-100266.html.

 

Questions and Answers

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Questions and Answers
 RPAS Platform Certification:  Common Questions
 The RPAS Installation Guide says to run our installation on Linux 6.1.  However, per a corporate mandate, we need to run on Linux 6.3.  Can we do so?  Is RPAS still supported?
 How does this impact the support of the product if we decide to run on a higher OS version than is specified in the Installation Guide?
 Can I log an SR to determine whether a planned OS-application configuration would be certified/supported?
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.