My Oracle Support Banner

On a New Oracle Commerce 11.2 Installation, initialize_services Script Fails With SEVERE: Unauthorized (401) (Doc ID 2075385.1)

Last updated on JULY 12, 2018

Applies to:

Oracle Commerce Guided Search / Oracle Commerce Experience Manager - Version 11.2 to 11.2 [Release 11.x]
Oracle Commerce Platform - Version 11.2 to 11.2 [Release 11]
Information in this document applies to any platform.

Symptoms

The initialize_services script fails when provisioning a site for the first time on a new installation of Oracle Commerce release 11.2.

The application logs the SEVERE: Unauthorized (401) message below, and aborts the initialization.

 

Changes

 New installation of Oracle Commerce Guided Search // Oracle Commerce Experience Manager release 11.2

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.