My Oracle Support Banner

Is Demantra 12.2.3 Compatible with the Demantra 12.2.4.1 Engine? (Doc ID 2076367.1)

Last updated on DECEMBER 04, 2019

Applies to:

Oracle Demantra Demand Management - Version 12.2.3 to 12.2.4 [Release 12.2]
Information in this document applies to any platform.

Goal

On : Demantra version 12.2.3 

Demantra 12.2.4 engine compatibility

I currently have a production instance of Demantra which runs version 12.2.3 on the engine and application.

Every 45+ days the engine server is up we encounter an issue which causes the OCCITest to hang,
engine run to fail and requires the servers to be physically restarted. My team has been told that
the only solution is to upgrade to Demantra 12.2.4.

Can we upgrade just the engine server to 12.2.4 or do both instances have to be upgraded?
Is a 12.2.4 engine compatible with a 12.2.3 application and
will this implementation fix the issues we are having?

 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.