Incorrect Oracle Database Edition In NCC 5.0.3 Installation Guide (Doc ID 2081763.1)

Last updated on DECEMBER 14, 2015

Applies to:

Oracle Communications Network Charging and Control - Version 5.0.3 to 5.0.3 [Release 5.0]
Information in this document applies to any platform.

Symptoms

In the Oracle Communications Network Charging and Control (NCC) 5.0.3 Installation Guide, the list of pre-requisite software lists:

Oracle Database Server:
11g R2 Enterprise Edition
12c R1 Enterprise Edition

For the Service Logic Controllers (SLC) and Voucher Wallet Servers (VWS).

Historically only the Standard Edition of the Oracle Database was required on the SLC/VWS.

Changes

No changes in environment, product, account or hardware.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms