My Oracle Support Banner

OFSAA 8.0 Installation Error - NLS_LENGTH_SEMANTICS Must Be Set As BYTE (Doc ID 2091957.1)

Last updated on NOVEMBER 10, 2019

Applies to:

Oracle Financial Services Analytical Applications Infrastructure - Version 8.0.0 and later
Information in this document applies to any platform.

Symptoms

 Environment check utility while doing the installation of OFSAA 8.0 gives below error:

Error:
Oracle instance must be created with the default NLS_LENGTH_SEMANTICS as BYTE. Current value : CHAR. Status : FAIL.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.