Agile Application Server Does Not Start (Doc ID 2104462.1)

Last updated on NOVEMBER 19, 2016

Applies to:

Oracle Agile Product Collaboration - Version 9.3.3.0 and later
Information in this document applies to any platform.

Symptoms

Can't start Agile service

No specific error message in the log

Server log:
Your environment has been set.
A subdirectory or file F:\Agile\Agile933/agileDomain/servers/OCAGLDVS01-AgileSer
ver/logs already exists.

F:\Agile\Agile933\agileDomain>"F:\Java\jdk1.7.0_55\bin\java" -server -ms3072M -mx3072M -XX:MaxPermSize=512M -XX:NewSize=1300M -XX:MaxNewSize=1300M -XX:+UseConcM
arkSweepGC -classpath "F:\Agile\Agile933\agileDomain\lib/ojdbc6.jar;F:\Oracle\MIDDLE~1\patch_wls1211\profiles\default\sys_manifest_classpath\weblogic_patch.jar;
F:\Oracle\MIDDLE~1\patch_ocp371\profiles\default\sys_manifest_classpath\weblogic_patch.jar;F:\Java\JDK17~1.0_5\lib\tools.jar;F:\Oracle\MIDDLE~1\WLSERV~1.1\serve
r\lib\weblogic_sp.jar;F:\Oracle\MIDDLE~1\WLSERV~1.1\server\lib\weblogic.jar;F:\Oracle\MIDDLE~1\modules\features\weblogic.server.modules_12.1.1.0.jar;F:\Oracle\M
IDDLE~1\WLSERV~1.1\server\lib\webservices.jar;F:\Oracle\MIDDLE~1\modules\ORGAPA~1.1/lib/ant-all.jar;F:\Oracle\MIDDLE~1\modules\NETSFA~1.0_1/lib/ant-contrib.jar;
;;F:\Agile\Agile933\agileDomain\lib/agbase.jar;F:\Agile\Agile933\agileDomain\lib/wlsauth.jar;F:\Agile\Agile933\agileDomain\lib/crypto.jar;F:\Agile\Agile933\agil
eDomain\lib/xercesImpl.jar;F:\Agile\Agile933\agileDomain\lib/jdom.jar;F:\Agile\Agile933\agileDomain\lib/log4j.jar;F:\Agile\Agile933\agileDomain\lib/jobaccess.ja
r;F:\Agile\Agile933\agileDomain\lib/colt.jar;F:\Agile\Agile933\agileDomain\lib/commons-codec-1.3.jar;../ldaplib/ldaputil.jar;../ldaplib/commons-cli.jar;../ldapl
ib/groovy-all-1.5.6.jar;../ldaplib/ldapbp.jar;F:\Agile\Agile933/agileDomain/config" -Dcom.sun.management.jmxremote -Dcom.sun.management.jmxremote.port=9899 -Dco
m.sun.management.jmxremote.authenticate=false -Dcom.sun.management.jmxremote.ssl=false -Dweblogic.system.BootIdentityFile=F:\Agile\Agile933/agileDomain/config/
boot.properties -Dweblogic.Name=OCAGLDVS01-AgileServer "-Dbea.home=F:\Oracle\Middleware" -Dweblogic.ProductionModeEnabled=true -Dweblogic.log.StdoutSeverity=Err
or "-Djava.security.policy==F:\Oracle\Middleware\wlserver_12.1/lib/weblogic.policy" -Dagile.log.dir=F:\Agile\Agile933/agileDomain/servers/OCAGLDVS01-AgileServer
/logs -Djava.awt.headless=true weblogic.Server

FACT:
The server was working before.

Steps to reproduce:
Start from Control Panel Service, or start from command prompt.

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms