My Oracle Support Banner

Unable To Run Averify 1.7.7 With "Unsupported major.minor version 52.0 error" (Doc ID 2105465.1)

Last updated on MAY 28, 2021

Applies to:

Oracle Agile Product Collaboration - Version 9.3.4.0 and later
Oracle Agile PLM Framework - Version 9.3.3.0 to 9.3.3.0 [Release 9.3]
Information in this document applies to any platform.

Symptoms

Averify 1.7.7 fails to run. It returns an error similar to this: 

BUILD FAILED
.../Averify/Averify_Jan2016/Averify_1770/config/averify.xml:12: java.lang.UnsupportedClassVersionError: com/agile/averify/AverifyAll : Unsupported major.minor version 52.0

Changes

 Averify 1.7.7 requires the use of Java 8, 64 bit JRE in order to run.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.