PDF Plug-in Not Compatible With Adobe Version 11

(Doc ID 2113851.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle Clinical - Version 5.1.0 and later
Information in this document applies to any platform.


After upgrade to Oracle Clinical 5.1, when trying to install PDF plug-in, receive the following error:

Please install Adobe 6.0.x, 7.0.x or 8.0.x and re-run the installation.

Is there a newer version PDF plug-in file available which compatible with Adobe 11 for Oracle Clinical 5.1?


Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms