Upgrading to OHMPI 3.0 - Netbeans 8.0.2 Displays "One Or More Projects Were Compiled With Errors" (Doc ID 2115455.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle Healthcare Master Person Index - Version 2.0.7 and later
Information in this document applies to any platform.

Symptoms

IHEPMI application in use. Upgrading from 2.0.7 o 3.0. While try to deploy and run the new upgraded project, Netbeans displays:

One or more projects were compiled with errors

 It does not reproduce in a brand new 2.0.7 IHEMPI application that was later migrated to 3.0 environment.
This simple one build it and deploy with no issues. In the original application has the custom mapper which may have an issue.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms