My Oracle Support Banner

Recommended Patches to Install on WSC 7.1 Signaling Engine (Doc ID 2126166.1)

Last updated on JANUARY 25, 2017

Applies to:

Oracle Communications WebRTC Session Controller - Version 7.1.0 to 7.1.0 [Release 7.1.0]
Information in this document applies to any platform.

Details

WebRTC Session Controller Signaling Engine requires a 64-bit Java Development Kit (JDK) version 1.7 plus the latest security update.

Always install the latest version of JDK from All Java SE Downloads on MOS: refer to section JDK 7 for Oracle JDK 7.

  

Note:

The following JDKs are not supported by Signaling Engine:
  • Any OpenJDK

  • Oracle JDK version 1.7.0_40

 

The following patches are recommended to be installed on WSC(WebRTC Session Controller) domain.

Please note any patch delivered for WSC 7.1 will be cumulative patch, which will include  ALL fixes delivered before on WSC 7.1.

Thus user will need to deploy only the latest patch recommended in this article.

Actions

Please download <Patch 22972460> and deploy after having reviewed the README Document.

You can find a list of the fixed bugs in README.

Contacts

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Details
Actions
Contacts
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.