Inconsistent Oracle Data Integrator (ODI) Versions Within Oracle Retail V15 (Doc ID 2126431.1)

Last updated on JUNE 15, 2017

Applies to:

Oracle Retail Merchandising Insights - Version 15.0 and later
Information in this document applies to any platform.

Goal

Why are there inconsistencies for Oracle Data Integrator (ODI) versions within Oracle Retail v15?   For example:

Oracle Retail Insights (RI) requires ODI 11.1.1.9
Retail Data Extractor (RDE) - requires ODI 11.1.1.9
Retail Financial Integration (RFI) - requires ODI 12.1.3

These ODI versions should be consistent across the products for a successful implementation of Oracle Retail v15.0. The two ODI versions are vastly different, causing the following issues:

  1. Developers will need to be trained in both ODI versions, instead of just one.
  2. New servers/environments are required to accommodate two different ODI versions.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms