My Oracle Support Banner

Does Oracle Utilities Smart Grid Gateway Support JDK 1.7? (Doc ID 2135038.1)

Last updated on MAY 10, 2016

Applies to:

Oracle Utilities Smart Grid Gateway - Version 2.1.0.3 and later
Information in this document applies to any platform.

Goal

Does SGG support JDK 1.7?

Can MDM continue to use JDK 1.6 while using SGG with JDK 1.7?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.