Demantra Installer Failure on BASE_LEVEL_APPLICATION_ID (Doc ID 2137968.1)

Last updated on JUNE 23, 2017

Applies to:

Oracle Demantra Demand Management - Version 12.2.5.1 and later
Information in this document applies to any platform.

Goal

On : 12.2.5.1 version, Technical

Demantra Installer failure

Installing demantra 12.2.5.1 (64bit) on windows server 2008 gives error message "Demantra Installer detected data corruption in the BASE_LEVEL_APPLICATION_ID".
This is a new install using following 12.2.5.1 Patch 21951481.

Should base level be installed before install patch 21951481?
Readme file does not state it.
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms