Error Installing OPA Plug-In For Acrobat 11 (Doc ID 2138388.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle Clinical - Version 5.1.0 and later
Information in this document applies to any platform.

Symptoms

When user attempts to install the OPA Plug-in, the following error occurs:    Please install Adobe 6.0.x, 7.0.x, or 8.0.x and re-run the installation

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms