Design Studio 7.3.2.0 Creates Cartridges Incompatible With Design Studio 7.2.2.10.3 (Doc ID 2139180.1)

Last updated on MAY 25, 2016

Applies to:

Oracle Communications Design Studio - Version 7.3.2.0.0 and later
Information in this document applies to any platform.

Symptoms

Design Studio 7.3.2.0 creates cartridges incompatible with Design Studio 7.2.2.10.3

Using the new release of Design Studio to copy an ASAP cartridge to a new version number, it's found that it would not build using existing version of DS 7.2.2.10.3. Here are the unique errors seen in DS 7.2.2.10.3 when building the copied cartridge.

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms