Are Documaker Versions 11.3 and 11.5 Compatible with JRE 1.8 ? (Doc ID 2145292.1)

Last updated on JUNE 15, 2017

Applies to:

Oracle Documaker - Version 11.3 to 11.5
Information in this document applies to any platform.

Goal

The Goal of this document is to provide information regarding the compatibility of Documaker 11.3 and 11.5 with JRE 1.8.
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms