Credentials Error Applying Database Upgrade With OuafDatabasePatch.cmd (Doc ID 2156491.1)

Last updated on JULY 11, 2016

Applies to:

Oracle Financial Services Revenue Management and Billing - Version 2.5.0.1.0 and later
Information in this document applies to any platform.

Goal

When upgrading from version 2.5.0.1 to version 2.5.0.2 and following the 2.5.0.2 Upgrade Guide http://docs.oracle.com/cd/E68018_01/books/V2.5.0.2.0/Oracle_Revenue_Management_and_Billing_Upgrade_Guide.pdf a login error occurs.

While executing ouafDatabasePatch.cmd" described in Step #15 to apply the rollup pack for FW on databasethe section"2.3.1 - Installing Rollup Pack for OUAF Version 4.3.0.1.0", get the error message: "Couldn't connect to database ORACLE 10.180.6.8:1521:UHG2502 CISADM : java.sql.SQLException: ORA-01017: invalid username/password; logon denied" even though the credentials are correct.

The guide indicates (on page 8), that if the database user password was changed (which was not), we would not be able to install the rollup pack for Oracle Utilities Application Framework Version 4.3.0.1.0 and we had to first change the database user password by installing Patch 22505470 and executing invokeDBUpdatePatch.cmd tool. Therefore we proceeded with installing Patch 22505470.

However we are stuck with the same error message: "Couldn't connect to database ORACLE 10.180.6.8:1521:UHG2502 CISADM : java.sql.SQLException: ORA-01017: invalid username/password; logon denied".

What could cause this?
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms