My Oracle Support Banner

Recommended Patches for OSM Software Components (Doc ID 2170105.1)

Last updated on JULY 29, 2019

Applies to:

Oracle Communications Order and Service Management - Version 7.2.2 to 7.3.5.0.0 [Release 7.2 to 7.3.0]
Information in this document applies to any platform.

Purpose

 This document describes the critical patches that are required for the following software required to run OSM:

This document covers OSM releases starting 7.2.2. If you are on a prior OSM release, Oracle recommends upgrading to a recent release to benefit from supported versions of the required software, including up-to-date patches.

The patches listed in this document address critical issues and are therefore mandatory on all OSM production or production-like (e.g., performance test, User Acceptance Testing) environments to achieve stable operations. Oracle strongly recommends that you apply all patches applicable to your software versions prior to starting performance tests, and prior to going-live or performing a major OSM upgrade. Oracle also recommends that you verify this document from time to time for new patches that may be added.

Scope

 This document covers OSM 7.2.2. to OSM 7.3.5.1

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.