Can Patch 2.2.2.17 (24478799:R12.CDR.A ) Be Used On Top Of LSH 2.2.3 ? (Doc ID 2183608.1)

Last updated on SEPTEMBER 16, 2016

Applies to:

Oracle Life Sciences Data Hub - Version 2.2.2 and later
Information in this document applies to any platform.

Goal

There is an interest to use LSH 2.2.2.17 patch on top of LSH 2.2.3.

Patch 24478799: LSH: ORA-01031 Insufficient Privileges with PTV (Pass Through Views)

Is it certified ?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms