My Oracle Support Banner

OPM Not Able To Connect To OPA Hub With HTTPS Connection, Certification Error (Doc ID 2201959.1)

Last updated on JANUARY 30, 2019

Applies to:

Oracle Policy Automation - Version 10.4.4.21.0 and later
Information in this document applies to any platform.

Symptoms

When connecting to OPA Hub from any OPM using https URL https://x.x.x.x:8008/devhub/opa-hub, it is throwing the error "Could not login. The server's certificate is not trusted"

Changes

The cause of issue is unable to import the self signed certificates 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.